Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

header-navigation
keyboard_arrow_up
close
keyboard_arrow_left
list Table of Contents
file_download PDF
{ "lLangCode": "en", "lName": "English", "lCountryCode": "us", "transcode": "en_US" }
English
keyboard_arrow_right

Monitoring Chassis Cluster Interfaces

date_range 28-Nov-23

Interface monitoring monitors the state of an interface by checking if the interface is in an up or down state. When one or more monitored interfaces fail, the redundancy group fails over to the other node in the cluster. For more information, see the following topics:

Understanding Chassis Cluster Redundancy Group Interface Monitoring

For a redundancy group to automatically failover to another node, its interfaces must be monitored. When you configure a redundancy group, you can specify a set of interfaces that the redundancy group is to monitor for status (or “health”) to determine whether the interface is up or down. A monitored interface can be a child interface of any of its redundant Ethernet interfaces. When you configure an interface for a redundancy group to monitor, you give it a weight.

Every redundancy group has a threshold tolerance value initially set to 255. When an interface monitored by a redundancy group becomes unavailable, its weight is subtracted from the redundancy group's threshold. When a redundancy group's threshold reaches 0, it fails over to the other node. For example, if redundancy group 1 was primary on node 0, on the threshold-crossing event, redundancy group 1 becomes primary on node 1. In this case, all the child interfaces of redundancy group 1's redundant Ethernet interfaces begin handling traffic.

To check the interface weight, use the following commands:

  • show chassis cluster information

  • show chassis cluster interfaces

We do not recommend configuring data plane modules such as interface monitoring and IP monitoring on redundancy group 0 (RG0) for SRX Series Firewalls in a chassis cluster.

Be cautious and judicious in your use of redundancy group 0 manual failovers. A redundancy group 0 failover implies a Routing Engine (RE) failover, in which case all processes running on the primary node are killed and then spawned on the new primary Routing Engine (RE). This failover could result in loss of state, such as routing state, and degrade performance by introducing system churn.

A redundancy group failover occurs because the cumulative weight of the redundancy group's monitored interfaces has brought its threshold value to 0. When the monitored interfaces of a redundancy group on both nodes reach their thresholds at the same time, the redundancy group is primary on the node with the lower node ID, in this case node 0.

  • If you want to dampen the failovers occurring because of interface monitoring failures, use the hold-down-interval statement.

  • If a failover occurs on redundancy group 0 (RG0), the interface monitoring on the RG0 secondary is disabled for 30 seconds. This prevents failover of other redundancy groups along with RG0 failover.

Benefits of Monitoring Chassis Cluster Redundancy Group Interfaces

  • Helps to determine the status of a specific interface in a chassis cluster setup by a specific redundancy group.

  • Enables automatic failover of an interface to another node if the interface is down.

Example: Configuring Chassis Cluster Redundancy Group Interface Monitoring

This example shows how to specify that an interface be monitored by a specific redundancy group for automatic failover to another node. You assign a weight to the interface to be monitored also shows how to verify the process of the remaining threshold of a monitoring interface by configuring two interfaces from each node and mapping them to redundancy groups.

Requirements

Before you begin, create a redundancy group. See Example: Configuring Chassis Cluster Redundancy Groups.

Overview

To retrieve the remaining redundancy group threshold after a monitoring interface is down, you can configure your system to monitor the health of the interfaces belonging to a redundancy group. When you assign a weight to an interface to be monitored, the system monitors the interface for availability. If a physical interface fails, the weight is deducted from the corresponding redundancy group's threshold. Every redundancy group has a threshold of 255. If the threshold hits 0, a failover is triggered, even if the redundancy group is in manual failover mode and the preempt option is not enabled.

In this example, you check the process of the remaining threshold of a monitoring interface by configuring two interfaces from each node and mapping them to redundancy group 1 (RG1), each with different weights. You use 130 and 140 for node 0 interfaces and 150 and 120 for node 1 interfaces. You configure one interface from each node and map the interfaces to redundancy group 2 (RG2), each with default weight of 255.

Figure 1 illustrates the network topology used in this example.

Topology

Figure 1: SRX Series Chassis Cluster Interface Monitoring Topology ExampleSRX Series Chassis Cluster Interface Monitoring Topology Example

Configuration

CLI Quick Configuration

To quickly configure this example, copy the following commands, paste them into a text file, remove any line breaks, change any details necessary to match your network configuration, copy and paste the commands into the CLI at the edit hierarchy level, and then enter commit from configuration mode.

content_copy zoom_out_map
set chassis cluster reth-count 3
set chassis cluster redundancy-group 0 node 0 priority 254
set chassis cluster redundancy-group 0 node 1 priority 1
set chassis cluster redundancy-group 1 node 0 priority 200
set chassis cluster redundancy-group 1 node 1 priority 100
set chassis cluster redundancy-group 1 interface-monitor ge-0/0/1 weight 130
set chassis cluster redundancy-group 1 interface-monitor ge-0/0/2 weight 140
set chassis cluster redundancy-group 1 interface-monitor ge-8/0/1 weight 150
set chassis cluster redundancy-group 1 interface-monitor ge-8/0/2 weight 120
set chassis cluster redundancy-group 2 node 0 priority 200
set chassis cluster redundancy-group 2 node 1 priority 100
set chassis cluster redundancy-group 2 interface-monitor ge-0/0/3 weight 255
set chassis cluster redundancy-group 2 interface-monitor ge-8/0/3 weight 255
set interfaces ge-0/0/1 gigether-options redundant-parent reth0
set interfaces ge-0/0/2 gigether-options redundant-parent reth1
set interfaces ge-0/0/3 gigether-options redundant-parent reth2
set interfaces ge-8/0/1 gigether-options redundant-parent reth0
set interfaces ge-8/0/2 gigether-options redundant-parent reth1
set interfaces ge-8/0/3 gigether-options redundant-parent reth2
set interfaces reth0 redundant-ether-options redundancy-group 1
set interfaces reth0 unit 0 family inet address 10.1.1.1/24
set interfaces reth1 redundant-ether-options redundancy-group 1
set interfaces reth1 unit 0 family inet address 10.2.2.2/24
set interfaces reth2 redundant-ether-options redundancy-group 2
set interfaces reth2 unit 0 family inet address 10.3.3.3/24

Procedure

Step-by-Step Procedure

The following example requires you to navigate various levels in the configuration hierarchy. For instructions on how to do that, see Using the CLI Editor in Configuration Mode in the Junos OS CLI User Guide.

To configure chassis cluster interface monitoring:

  1. Specify the number of redundant Ethernet interfaces.

    content_copy zoom_out_map
    [edit chassis cluster]
    user@host# set reth-count 3
    
  2. Set up redundancy group 0 for the Routing Engine failover properties, and set up RG1 and RG2 (all interfaces are in one redundancy group in this example) to define the failover properties for the redundant Ethernet interfaces.

    content_copy zoom_out_map
    [edit chassis cluster]
    user@host# set redundancy-group 0 node 0 priority 254
    user@host# set redundancy-group 0 node 1 priority 1
    user@host# set redundancy-group 1 node 0 priority 200
    user@host# set redundancy-group 1 node 1 priority 100
    user@host# set redundancy-group 2 node 0 priority 200
    user@host# set redundancy-group 2 node 1 priority 100
    
  3. Set up interface monitoring to monitor the health of the interfaces and trigger redundancy group failover.

    We do not recommend interface monitoring for RG0, because it causes the control plane to switch from one node to another node in case interface flap occurs.

    content_copy zoom_out_map
    [edit chassis cluster]
    user@host# set redundancy-group 1 interface-monitor ge-0/0/1 weight 130
    user@host# set redundancy-group 1 interface-monitor ge-0/0/2 weight 140
    user@host# set redundancy-group 1 interface-monitor ge-8/0/1 weight 150
    user@host# set redundancy-group 1 interface-monitor ge-0/0/2 weight 120
    user@host# set redundancy-group 2 interface-monitor ge-0/0/3 weight 255
    user@host# set redundancy-group 2 interface-monitor ge-8/0/3 weight 255
    

    Interface failover only occurs after the weight reaches zero.

  4. Set up the redundant Ethernet (reth) interfaces and assign them to a zone.

    content_copy zoom_out_map
    [edit interfaces]
    user@host# set ge-0/0/1 gigether-options redundant-parent reth0
    user@host# set ge-0/0/2 gigether-options redundant-parent reth1
    user@host# set ge-0/0/3 gigether-options redundant-parent reth2
    user@host# set ge-8/0/1 gigether-options redundant-parent reth0
    user@host# set ge-8/0/2 gigether-options redundant-parent reth1
    user@host# set ge-8/0/3 gigether-options redundant-parent reth2
    user@host# set reth0 redundant-ether-options redundancy-group 1
    user@host# set reth0 unit 0 family inet address 10.1.1.1/24
    user@host# set reth1 redundant-ether-options redundancy-group 1
    user@host# set reth1 unit 0 family inet address 10.2.2.2/24
    user@host# set reth2 redundant-ether-options redundancy-group 2
    user@host# set reth2 unit 0 family inet address 10.3.3.3/24
    
Results

From configuration mode, confirm your configuration by entering the show chassis and show interfaces commands. If the output does not display the intended configuration, repeat the configuration instructions in this example to correct it.

content_copy zoom_out_map
[edit]
user@host# show chassis
    cluster {
        reth-count 3;
        redundancy-group 0 {
            node 0 priority 254;
            node 1 priority 1;
        }
        redundancy-group 1 {
            node 0 priority 200;
            node 1 priority 100;
            interface-monitor {
                ge-0/0/1 weight 130;
                ge-0/0/2 weight 140;
                ge-8/0/1 weight 150;
                ge-8/0/2 weight 120;
            }
        }
        redundancy-group 2 {
            node 0 priority 200;
            node 1 priority 100;
            interface-monitor {
                ge-0/0/3 weight 255;
                ge-8/0/3 weight 255;
            }
        }
    }
[edit]
user@host# show interfaces
ge-0/0/1 {
    gigether-options {
        redundant-parent reth0;
    }
}
ge-0/0/2 {
    gigether-options {
        redundant-parent reth1;
    }
}
ge-0/0/3 {
    gigether-options {
        redundant-parent reth2;
    }
}
ge-8/0/1 {
    gigether-options {
        redundant-parent reth0;
    }
}
ge-8/0/2 {
    gigether-options {
        redundant-parent reth1;
    }
}
ge-8/0/3 {
    gigether-options {
        redundant-parent reth2;
    }
}
reth0 {
    redundant-ether-options {
        redundancy-group 1;
    }
    unit 0 {
        family inet {
            address 10.1.1.1/24;
        }
    }
}
reth1 {
    redundant-ether-options {
        redundancy-group 1;
    }
    unit 0 {
        family inet {
            address 10.2.2.2/24;
        }
    }
}
reth2 {
    redundant-ether-options {
        redundancy-group 2;
    }
    unit 0 {
        family inet {
            address 10.3.3.3/24;
        }
    }
}

If you are done configuring the device, enter commit from configuration mode.

Verification

The following sections walk you through the process of verifying and (in some cases) troubleshooting the interface status. The process shows you how to check the status of each interface in the redundancy group, check them again after they have been disabled, and looks for details about each interface, until you have circled through all interfaces in the redundancy group.

In this example, you verify the process of the remaining threshold of a monitoring interface by configuring two interfaces from each node and mapping them to RG1, each with different weights. You use 130 and 140 for node 0 interfaces and 150 and 120 for node 1 interfaces. You configure one interface from each node and map the interfaces to RG2, each with the default weight of 255.

Verifying Chassis Cluster Status

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 1
node0  200      primary        no      no       None
node1  100      secondary      no      no       None
 
Redundancy group: 2 , Failover count: 1
node0  200      primary        no      no       None
node1  100      secondary      no      no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node.

Verifying Chassis Cluster Interfaces

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Up          1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Up        1
    ge-0/0/1          130       Up        1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Up        2
Meaning

The sample output confirms that monitoring interfaces are up and that the weight of each interface being monitored is displayed correctly as configured. These values do not change if the interface goes up or down. The weights only change for the redundant group and can be viewed when you use the show chassis cluster information command.

Verifying Chassis Cluster Information

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: primary, Weight: 255   
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
 
Chassis cluster LED information:
    Current LED color: Green
    Last LED change reason: No failures
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
 
    Redundancy Group 2 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
 
Chassis cluster LED information:
    Current LED color: Green
    Last LED change reason: No failures
   
Meaning

The sample output confirms that node 0 and node 1 are healthy, and the green LED on the device indicates that there are no failures. Also, the default weight of the redundancy group (255) is displayed. The default weight is deducted whenever an interface mapped to the corresponding redundancy group goes down.

Refer to subsequent verification sections to see how the redundancy group value varies when a monitoring interface goes down or comes up.

Verifying Interface ge-0/0/1 Status After Disabling Interface ge-0/0/1 of RG1 in Node 0 with a Weight of 130

Purpose

Verify that the interface ge-0/0/1 is disabled on node 0.

Action

From configuration mode, enter the set interface ge-0/0/1 disable command.

content_copy zoom_out_map
{primary:node0}
user@host# set interface ge-0/0/1 disable
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
{primary:node0}
user@host# show interfaces ge-0/0/1
disable;
gigether-options {
    redundant-parent reth0;
}
Meaning

The sample output confirms that interface ge-0/0/1 is disabled.

Verifying Chassis Cluster Status After Disabling Interface ge-0/0/1 of RG1 in Node 0 with a Weight of 130

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 1
node0  200      primary        no      no       None
node1  100      secondary      no      no       None
 
Redundancy group: 2 , Failover count: 1
node0  200      primary        no      no       None
node1  100      secondary      no      no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node.

Verifying Chassis Cluster Interfaces After Disabling Interface ge-0/0/1 of RG1 in Node 0 with a Weight of 130

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Down        1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Up        1
    ge-0/0/1          130       Down      1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Up        2
Meaning

The sample output confirms that monitoring interface ge-0/0/1 is down.

Verifying Chassis Cluster Information After Disabling Interface ge-0/0/1 of RG1 in Node 0 with a Weight of 130

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: primary, Weight: 125
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
 
Chassis cluster LED information:
    Current LED color: Green
    Last LED change reason: No failures
 
Failure Information:
 
    Interface Monitoring Failure Information:
        Redundancy Group 1, Monitoring status: Unhealthy
          Interface                 Status
          ge-0/0/1                  Down
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
 
    Redundancy Group 2 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
   
Meaning

The sample output confirms that in node 0, the RG1 weight is reduced to 125 (that is, 255 minus 130) because monitoring interface ge-0/0/1 (weight of 130) went down. The monitoring status is unhealthy, the device LED is amber, and the interface status of ge-0/0/1 is down.

If interface ge-0/0/1 is brought back up, the weight of RG1 in node 0 becomes 255. Conversely, if interface ge-0/0/2 is also disabled, the weight of RG1 in node 0 becomes 0 or less (in this example, 125 minus 140 = -15) and triggers failover, as indicated in the next verification section.

Verifying Interface ge-0/0/2 Is Disabled

Purpose

Verify that interface ge-0/0/2 is disabled on node 0.

Action

From configuration mode, enter the set interface ge-0/0/2 disable command.

content_copy zoom_out_map
{primary:node0}
user@host# set interface ge-0/0/2 disable
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
{primary:node0}
user@host# show interfaces ge-0/0/2
disable;
gigether-options {
    redundant-parent reth1;
}
Meaning

The sample output confirms that interface ge-0/0/2 is disabled.

Verifying Chassis Cluster Status After Disabling Interface ge-0/0/2

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 2
node0  0        secondary      no      no       IF
node1  100      primary        no      no       None
 
Redundancy group: 2 , Failover count: 1
node0  200      primary        no      no       None
node1  100      secondary      no      no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node. On RG1, you see interface failure, because both interfaces mapped to RG1 on node 0 failed during interface monitoring.

Verifying Chassis Cluster Interfaces After Disabling Interface ge-0/0/2

Purpose

Verify information about chassis cluster interfaces.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Up          1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Down      1
    ge-0/0/1          130       Down      1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Up        2
Meaning

The sample output confirms that monitoring interfaces ge-0/0/1 and ge-0/0/2 are down.

Verifying Chassis Cluster Information After Disabling Interface ge-0/0/2

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: secondary, Weight: -15
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
        Feb 24 23:31:36 primary        secondary-hold Monitor failed: IF
        Feb 24 23:31:37 secondary-hold secondary      Ready to become secondary
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
 
Failure Information:
 
    Interface Monitoring Failure Information:
        Redundancy Group 1, Monitoring status: Failed
          Interface                 Status
          ge-0/0/2                  Down
          ge-0/0/1                  Down
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:31:36 secondary      primary        Remote is in secondary hold
 
    Redundancy Group 2 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
   
Meaning

The sample output confirms that in node 0, monitoring interfaces ge-0/0/1 and ge-0/0/2 are down. The weight of RG1 on node 0 reached zero value, which triggered RG1 failover during use of the show chassis cluster status command.

For RG2, the default weight of 255 is set for redundant Ethernet interface 2 (reth2). When interface monitoring is required, we recommend that you use the default weight when you do not have backup links like those in RG1. That is, if interface ge-0/0/3 is disabled, it immediately triggers failover because the weight becomes 0 (255 minus 225), as indicated in the next verification section.

Verifying Interface Status After Disabling ge-0/0/3

Purpose

Verify that interface ge-0/0/3 is disabled on node 0.

Action

From configuration mode, enter the set interface ge-0/0/3 disable command.

content_copy zoom_out_map
{primary:node0}
user@host# set interface ge-0/0/3 disable
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
{primary:node0}
user@host# show interfaces ge-0/0/3
disable;
gigether-options {
    redundant-parent reth2;
}
Meaning

The sample output confirms that interface ge-0/0/3 is disabled.

Verifying Chassis Cluster Status After Disabling Interface ge-0/0/3

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 2
node0  0        secondary      no      no       IF
node1  100      primary        no      no       None
 
Redundancy group: 2 , Failover count: 2
node0  0        secondary      no      no       IF
node1  100      primary        no      no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node.

Verifying Chassis Cluster Interfaces After Disabling Interface ge-0/0/3

Purpose

Verify information about chassis cluster interfaces.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Up          1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Down      1
    ge-0/0/1          130       Down      1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Down      2
Meaning

The sample output confirms that monitoring interfaces ge-0/0/1, ge-0/0/2, and ge-0/0/3 are down.

Verifying Chassis Cluster Information After Disabling Interface ge-0/0/3

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: secondary, Weight: -15
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
        Feb 24 23:31:36 primary        secondary-hold Monitor failed: IF
        Feb 24 23:31:37 secondary-hold secondary      Ready to become secondary
 
    Redundancy Group 2 , Current State: secondary, Weight: 0
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
        Feb 24 23:35:57 primary        secondary-hold Monitor failed: IF
        Feb 24 23:35:58 secondary-hold secondary      Ready to become secondary
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
 
Failure Information:
 
    Interface Monitoring Failure Information:
        Redundancy Group 1, Monitoring status: Failed
          Interface                 Status
          ge-0/0/2                  Down
          ge-0/0/1                  Down
        Redundancy Group 2, Monitoring status: Failed
          Interface                 Status
          ge-0/0/3                  Down
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:31:36 secondary      primary        Remote is in secondary hold
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:35:57 secondary      primary        Remote is in secondary hold
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
   
Meaning

The sample output confirms that in node 0, monitoring interfaces ge-0/0/1, ge-0/0/2, and ge-0/0/3 are down.

In regard to RG1, allowing any interface in node 0 go up triggers a failover only if the preempt option is enabled. In the example, preempt is not enabled. Therefore the node should return to normal, with no monitor failure showing for RG1.

Verifying That Interface ge-0/0/2 Is Enabled

Purpose

Verify that interface ge-0/0/2 is enabled on node 0.

Action

From configuration mode, enter the delete interfaces ge-0/0/2 disable command.

content_copy zoom_out_map
{primary:node0}
user@host# delete interfaces ge-0/0/2 disable
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
Meaning

The sample output confirms that interface ge-0/0/2 disable is deleted.

Verifying Chassis Cluster Status After Enabling Interface ge-0/0/2

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 2
node0  200      secondary      no      no       None
node1  100      primary        no      no       None
 
Redundancy group: 2 , Failover count: 2
node0  0        secondary      no      no       IF
node1  100      primary        no      no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with as one device functioning as the primary node and the other as the secondary node.

Verifying Chassis Cluster Interfaces After Enabling Interface ge-0/0/2

Purpose

Verify information about chassis cluster interfaces.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Up          1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Up        1
    ge-0/0/1          130       Down      1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Down      2
Meaning

The sample output confirms that monitoring interfaces ge-0/0/1 and ge-0/0/3 are down. Monitoring interface ge-0/0/2 is up after the disable has been deleted.

Verifying Chassis Cluster Information After Enabling Interface ge-0/0/2

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: secondary, Weight: 125
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
        Feb 24 23:31:36 primary        secondary-hold Monitor failed: IF
        Feb 24 23:31:37 secondary-hold secondary      Ready to become secondary
 
    Redundancy Group 2 , Current State: secondary, Weight: 0
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
        Feb 24 23:35:57 primary        secondary-hold Monitor failed: IF
        Feb 24 23:35:58 secondary-hold secondary      Ready to become secondary
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
 
Failure Information:
 
    Interface Monitoring Failure Information:
        Redundancy Group 1, Monitoring status: Unhealthy
          Interface                 Status
          ge-0/0/1                  Down
        Redundancy Group 2, Monitoring status: Failed
          Interface                 Status
          ge-0/0/3                  Down
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:31:36 secondary      primary        Remote is in secondary hold
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:35:57 secondary      primary        Remote is in secondary hold
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
   
Meaning

The sample output confirms that in node 0, monitoring interfaces ge-0/0/1 and ge-0/0/3 are down. Monitoring interface ge-0/0/2 is active after the disable has been deleted.

Verifying Chassis Cluster RG2 Preempt

Purpose

Verify that the chassis cluster RG2 is preempted on node 0.

Action

From configuration mode, enter the set chassis cluster redundancy-group 2 preempt command.

content_copy zoom_out_map
{primary:node0}
user@host# set chassis cluster redundancy-group 2 preempt
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
Meaning

The sample output confirms that chassis cluster RG2 preempted on node 0.

In the next section, you check that RG2 fails over back to node 0 when preempt is enabled when the disabled node 0 interface is brought online.

Verifying Chassis Cluster Status After Preempting RG2

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 2
node0  200      secondary      no      no       None
node1  100      primary        no      no       None
 
Redundancy group: 2 , Failover count: 2
node0  0        secondary      yes     no       IF
node1  100      primary        yes     no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node.

Verifying That Interface ge-0/0/3 Is Enabled

Purpose

Verify that interface ge-0/0/3 is enabled on node 0.

Action

From configuration mode, enter the delete interfaces ge-0/0/3 disable command.

content_copy zoom_out_map
{primary:node0}
user@host# delete interfaces ge-0/0/3 disable
user@host# commit

node0:
configuration check succeeds
node1:
commit complete
node0:
commit complete
   
Meaning

The sample output confirms that interface ge-0/0/3 disable has been deleted.

Verifying Chassis Cluster Status After Enabling Interface ge-0/0/3

Purpose

Verify the chassis cluster status, failover status, and redundancy group information.

Action

From operational mode, enter the show chassis cluster status command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster status
Monitor Failure codes:
    CS  Cold Sync monitoring        FL  Fabric Connection monitoring
    GR  GRES monitoring             HW  Hardware monitoring
    IF  Interface monitoring        IP  IP monitoring
    LB  Loopback monitoring         MB  Mbuf monitoring
    NH  Nexthop monitoring          NP  NPC monitoring
    SP  SPU monitoring              SM  Schedule monitoring
    CF  Config Sync monitoring
 
Cluster ID: 2
Node   Priority Status         Preempt Manual   Monitor-failures
 
Redundancy group: 0 , Failover count: 1
node0  254      primary        no      no       None
node1  1        secondary      no      no       None
 
Redundancy group: 1 , Failover count: 2
node0  200      secondary      no      no       None
node1  100      primary        no      no       None
 
Redundancy group: 2 , Failover count: 3
node0  200      primary        yes     no       None
node1  100      secondary      yes     no       None
Meaning

Use the show chassis cluster status command to confirm that devices in the chassis cluster are communicating properly, with one device functioning as the primary node and the other as the secondary node.

Verifying Chassis Cluster Interfaces After Enabling Interface ge-0/0/3

Purpose

Verify information about chassis cluster interfaces.

Action

From operational mode, enter the show chassis cluster interfaces command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster interfaces
Control link status: Up
 
Control interfaces:
    Index   Interface   Monitored-Status   Internal-SA
    0       em0         Up                 Disabled
    1       em1         Down               Disabled
 
Fabric link status: Up
 
Fabric interfaces:
    Name    Child-interface    Status
                               (Physical/Monitored)
    fab0    ge-0/0/0           Up   / Up
    fab0
    fab1    ge-8/0/0           Up   / Up
    fab1
 
Redundant-ethernet Information:
    Name         Status      Redundancy-group
    reth0        Up          1
    reth1        Up          1
    reth2        Up          2
 
Redundant-pseudo-interface Information:
    Name         Status      Redundancy-group
    lo0          Up          0
 
Interface Monitoring:
    Interface         Weight    Status    Redundancy-group
    ge-8/0/2          120       Up        1
    ge-8/0/1          150       Up        1
    ge-0/0/2          140       Up        1
    ge-0/0/1          130       Down      1
    ge-8/0/3          255       Up        2
    ge-0/0/3          255       Up        2
Meaning

The sample output confirms that monitoring interface ge-0/0/1 is down. Monitoring interfaces ge-0/0/2, and ge-0/0/3 are up after deleting the disable.

Verifying Chassis Cluster Information After Enabling Interface ge-0/0/3

Purpose

Verify information about the statistics of the different objects being synchronized, the fabric and control interface hellos, and the status of the monitoring interfaces in the cluster.

Action

From operational mode, enter the show chassis cluster information command.

content_copy zoom_out_map
{primary:node0}
user@host> show chassis cluster information

node0:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:27 hold           secondary      Hold timer expired
        Feb 24 22:56:34 secondary      primary        Better priority (254/1)
 
    Redundancy Group 1 , Current State: secondary, Weight: 125
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:12 secondary      primary        Remote yield (0/0)
        Feb 24 23:31:36 primary        secondary-hold Monitor failed: IF
        Feb 24 23:31:37 secondary-hold secondary      Ready to become secondary
 
    Redundancy Group 2 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:12 hold           secondary      Hold timer expired
        Feb 24 23:16:13 secondary      primary        Remote yield (0/0)
        Feb 24 23:35:57 primary        secondary-hold Monitor failed: IF
        Feb 24 23:35:58 secondary-hold secondary      Ready to become secondary
        Feb 24 23:45:45 secondary      primary        Remote is in secondary hold
 
Chassis cluster LED information:
    Current LED color: Green
    Last LED change reason: No failures
 
Failure Information:
 
    Interface Monitoring Failure Information:
        Redundancy Group 1, Monitoring status: Unhealthy
          Interface                 Status
          ge-0/0/1                  Down
 
node1:
--------------------------------------------------------------------------
Redundancy Group Information:
 
    Redundancy Group 0 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 22:56:34 hold           secondary      Hold timer expired
 
    Redundancy Group 1 , Current State: primary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:31:36 secondary      primary        Remote is in secondary hold
 
    Redundancy Group 2 , Current State: secondary, Weight: 255
 
        Time            From           To             Reason
        Feb 24 23:16:10 hold           secondary      Hold timer expired
        Feb 24 23:35:57 secondary      primary        Remote is in secondary hold
        Feb 24 23:45:45 primary        secondary-hold Preempt (100/200)
        Feb 24 23:45:46 secondary-hold secondary      Ready to become secondary
 
Chassis cluster LED information:
    Current LED color: Amber
    Last LED change reason: Monitored objects are down
   
Meaning

The sample output confirms that in node 0, monitoring interface ge-0/0/1 is down. RG2 on node 0 state is back to primary state (because of the preempt enable) with a healthy weight of 255 when interface ge-0/0/3 is back up.

footer-navigation